WordPress 升級到 2.0.7

一口氣從 2.0.5 升級到 2.0.7 ….

果然不要太快升是正確的, 免得事情做二次 XD

有在用 2.0.5/2.0.6 的人也要快升級, 這次是有 Security Hole ……

Security fix for wp_unregister_GLOBALS() to work around the zend_hash_del_key_or_index bug in PHP 4 versions less than 4.4.3 and PHP 5 versions less than 5.1.4 with register_globals set to “On.”

On this day..

Comments

comments

Related Posts

Leave a Comment


NOTE - You can use these HTML tags and attributes:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>