Gentoo 的 PHP 4.3.10 和 cracklib 的問題….

Gentoo 最近的 PHP-4.3.10-r1 和 cracklib 2.82 一起 compile 時,都會有問題.
解決的方式是將 cracklib downgrade 到 2.7.1-r11 再 emerge php 4.3.10 ……
Orz

相關可以看到
http://bugs.gentoo.org/show_bug.cgi?id=85557

http://forums.gentoo.org/viewtopic-t-245660-highlight-php+cracklib.html

On this day..

Comments

comments

Related Posts

Leave a Comment


NOTE - You can use these HTML tags and attributes:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>